5
$\begingroup$

I'm using a particle system as a smoke emitter (see here Creating Inky-looking characters in Blender ). Everything is fine but with simple particles, i don't have enough control on the movement of the smoke, so i need children. As simple children are really too ugly, i need interpolated children. But as soon as I activate them, all particles disapear from viewport and the simulation seems to use only parents (same as children deactivated).

no children: enter image description here Simple children: enter image description here Interpolated children: enter image description here

My question is : is this a bug? can you use interpolated children in smoke sim?

$\endgroup$

closed as off-topic by VRM, user7952, gandalf3, Ray Mairlot, someonewithpc Mar 10 '15 at 13:43

This question appears to be off-topic. The users who voted to close gave this specific reason:

  • "This question appears to be off-topic because it is a bug report and not an actual question. These should be reported to Blender's tracker instead." – VRM, Community, gandalf3, Ray Mairlot, someonewithpc
If this question can be reworded to fit the rules in the help center, please edit the question.

  • 2
    $\begingroup$ Afaik, Interpolated Children is mainly for hairs. Not work well with emitters. $\endgroup$ – Leon Cheung Feb 11 '15 at 3:39
  • $\begingroup$ It's more than "not well" but i think you're true : not exactly a bug, no solution. $\endgroup$ – Bithur Feb 11 '15 at 9:53
  • 1
    $\begingroup$ It's even worse for me, when I activate Interpolated all particles disappear, even the parents. @Bithur not sure why you say this is not a bug? If interpolated children don't work with emitter particles, at least the option shouldn't be available on the user interface IMO. $\endgroup$ – bortran Mar 9 '15 at 8:54