0
$\begingroup$

enter image description here

I can't find Smooth Normals checkbox. Is that update? or anyway how can I solve it

$\endgroup$

1 Answer 1

1
$\begingroup$

Apparently it's been removed in 3.0.

Old docs / New docs

You'll have to enable smooth shading manually afterwards in object mode, Right Click > Smooth Shading

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.