0
$\begingroup$

I would like to smooth green faces together and red faces together on my model (see left part of the screenshot). enter image description here So, in edit mode, I select the green faces and I apply smooth: "Menu > Face > Shade Smooth". Then, I do the same for the red faces. Problem: the red and green faces are also smooth together. Proof: there is only one edge normal between the green and the red faces. How can I avoid the smooth between the green and the red faces ?

$\endgroup$
1
  • $\begingroup$ bevel the edges $\endgroup$
    – lemon
    Dec 7 '21 at 11:59
0
$\begingroup$

Go to your settings of that object and check this:

enter image description here

Then go to your object, select edges you want to be sharp and not smooth and use RMB and select this: enter image description here

Blue lines are your sharp lines

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.