2
$\begingroup$

Blender 3.0 Eevee: Basically when i render the scene that has a window with glass material mixed with transparent material and a light outside,the first seconds of the rendering the shadows are projected right, a cross in the wall, but then it messes all out as it continues to render and the shadows dissapear, what is wrong with it? file https://www.mediafire.com/file/ix2b2282z33ebz0/problem.blend/file

enter image description here

enter image description here

enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

It will take several seconds to display the shadows, at the beginning they will appear sharp. After that, the quality and sharpness of the shadows will depend on the settings of the Render panel, like for example the Sampling and the Shadows settings:

enter image description here

Also the light settings will count. For an Area, decrease the Size to get a sharp shadow:

enter image description here

enter image description here

$\endgroup$
3
  • $\begingroup$ i changed the cube size do 4096px and the sampling to 350 to render and viewport and nothing changed $\endgroup$
    – Paul
    Commented Dec 7, 2021 at 16:54
  • $\begingroup$ I forgot to tell, if you use an Area light and want sharp edges (not sure if this is what you want or want to avoid), decrease its Size value $\endgroup$
    – moonboots
    Commented Dec 7, 2021 at 16:59
  • $\begingroup$ Thanks it worked. $\endgroup$
    – Paul
    Commented Dec 7, 2021 at 17:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .