0
$\begingroup$

I am new on bake system. I have a sink and want to bake texture but it is have a big problem. Baked texture uvmap border line seems on object. How can I solve this? I use default bake settings and Optix render. enter image description here enter image description here enter image description here

$\endgroup$

1 Answer 1

2
$\begingroup$

The problem is in the denoise filter, I guess it applies the filter before extending the capture result, that's why you see the black pixels on the edges.

black stitching

To fix this, first disable the denoise filter and bake the texture.

baked with noise

As you can see in the image, we now have noise in the baked texture. (denoise filter missing)

The next step is to go to the compositor and add the denoise node here, hit F12 to save the texture to disk.

copositor nodes

Reload the filtered texture and ready.

result

This happens in Blender 3.0.1, I guess they will fix it in future versions.
I hope it helps.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .