7
$\begingroup$

I've got a ship model enter image description here

For the purpose of a simplified collision model (My archers won't be running into the sails), I would like to remove all the sails, the rigging, and the strings. However, that does not seem to be possible.

Pressing X and going "Delete" leaves me with this: enter image description here And for some reason, the rigging won't go away.

Here's a quick GIF:

enter image description here

And here's a link to a less-jumpy MP4: http://i.gyazo.com/ec063d07a527f86f592495dea173bb15.mp4

Even if I select a SINGLE VERTEX, it won't delete!

http://i.gyazo.com/a863b11ce9e9f01fcc4a77297983e2ce.mp4

How can I delete these vertices?

$\endgroup$
  • 1
    $\begingroup$ It's deleted all the vertices which are selected, but not all the vertices you want to select are getting selected. See blender.stackexchange.com/q/5004/599 $\endgroup$ – gandalf3 Feb 9 '15 at 23:58
  • $\begingroup$ @gandalf3 You got this one? $\endgroup$ – VRM Feb 9 '15 at 23:59
  • $\begingroup$ @gandalf3 How do I select them all then? Even if I select a specific vertex, it still won't delete. $\endgroup$ – Joehot200 Feb 9 '15 at 23:59
  • 2
    $\begingroup$ @Joehot200 Wait a minute.. I don't mean actually creating a wireframe mesh with the modifier or wireframe tool, I mean using wire frame view (press Z). Just in case that was unclear. See the last part of my answer here: blender.stackexchange.com/a/5005/599 $\endgroup$ – gandalf3 Feb 10 '15 at 0:11
  • 1
    $\begingroup$ @RayMairlot Hm.. Good point. Writing answer now. $\endgroup$ – gandalf3 Feb 10 '15 at 0:52
8
$\begingroup$

Blender is deleting all the selected vertices, but not all the vertices you want to delete are being selected.

This is because by default blender will not select vertices hidden behind other geometry when using a selection tool like Lasso or Box. To select all geometry including vertices obscured behind other geometry, either perform the selecting in Wireframe view (Z):

enter image description here

Or turn off Limit selection to visible in 3D view > Header to select obscured geometry in solid view:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.