3
$\begingroup$

enter image description hereenter image description hereenter image description here

Why does the edge continue to show up on my background mountains? I'm using alpha but I can't get the edge to not show up. Thanks.

$\endgroup$
5
  • 1
    $\begingroup$ Ooo that is quite a cool scene! It would probably look better in cycles though (most things do). Anyway, could you post a .blend file or screenshots of your materials and textures, it would really help us figure out which of many quirks in blender is causing the problem, and how to fix it! $\endgroup$ Commented Feb 9, 2015 at 23:31
  • $\begingroup$ If I figure out how to post a file, I will include the .blend $\endgroup$
    – user11510
    Commented Feb 9, 2015 at 23:40
  • 1
    $\begingroup$ @user11510 use pasteall.org/blend and share the link here. Make sure to pack everything in the file. Use File > External Data > Pack all into .blend. $\endgroup$
    – iKlsR
    Commented Feb 9, 2015 at 23:41
  • $\begingroup$ Here you go pasteall.org/blend/34298 $\endgroup$
    – user11510
    Commented Feb 10, 2015 at 0:09
  • $\begingroup$ @user11510 Found a solution $\endgroup$ Commented Feb 10, 2015 at 0:59

1 Answer 1

3
$\begingroup$

The issue was that your image was duplicating at the top, Under image mapping change the drop down from repeat to extend.

$\endgroup$
2
  • 1
    $\begingroup$ Thanks for the answer. I tried premultipled and repeating and those didn't work but the I tried Extend under Extension in the Image Mapping tab and it worked. $\endgroup$
    – user11510
    Commented Feb 10, 2015 at 2:00
  • $\begingroup$ @user11510 Thanks for pointing that out, I knew there was an option somewhere, but didn't find it, since it has been many many months since I last used the internal render engine. If the answer helped you (or now correctly answers the question), please mark it as accepted using the check mark. $\endgroup$ Commented Feb 10, 2015 at 2:11

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .