0
$\begingroup$

I'm working with a mesh materials, changing the Fac of a mix shader to play with different colours. However, when I keyframe the Fac no keyframe is added in the timeline.

The animation can be played without problem respecting my instructions, but there's nothing in the timeline once again. Yes, I'm selecting my object. When I click the Jump to previous Keyframe button, Blender tells me there's no keyframe

$\endgroup$
1
  • $\begingroup$ You need to select both the object and the node. $\endgroup$ Dec 2, 2021 at 19:47

1 Answer 1

1
$\begingroup$

By default, animation editors show only the selected content's key ticks.

Either you disable this by unchecking the Only selected button in the header.

Or, you can select both the object wearing the material, and the node on which you have keys.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .