3
$\begingroup$

I've been having a problem opening and trying to append a version of blender 3.0 blends into 2.93, it just gives a file format isn't supported. I didn't realise that modifying and saving in Blender 3.0 makes the file unusable in 2.93. Is this a temporary issue or is this going to split Blender into files before and after 3.0? I really hope not.

$\endgroup$

1 Answer 1

2
$\begingroup$

Unfortunately, bad news. Release_Notes/3.0/Core

Forward Incompatibility Breakage: This means that loading blend files saved in Blender 3.0 in an older version of Blender will loose data (namely, inserted local modifiers, constraints etc. may be lost or misplaced).

$\endgroup$
1
  • $\begingroup$ In any case Blender 3 is still in final Beta so shouldn't be used to modify files from previous versions. $\endgroup$
    – John Eason
    Nov 27, 2021 at 11:56

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.