render in blender cycles 1000*1000 256sample

as you can see the hair edge is so sharp,not smooth enouht(even able count the pixel),i want it to be smooth.

the black hair is the hair,the white hair is curve bevel,i made this pair to compared,to research is this sharp edge only happend in hair system?the answer is no,it seem to while you have modle so thin,then it will render it so sharp.

hair setting:

enter image description hereenter image description here

here is the same model i render in arnold,and that is the smooth edg i want,i want this effect in cycles,how am i gonna set the cycles or the hair material(i'm using the hair BSDF,default setting,didn't change anything)? render in arnold maya

  • $\begingroup$ can you show us your hair settings? Especially part Render > Path > Steps... what is value for option Steps? $\endgroup$
    – MikoCG
    Nov 20 '21 at 20:01
  • $\begingroup$ if you mean PARTICLE PROPERTIES>RENDER>PATH>B-SPLINE(√i check it),i set the steps value is 10(value 5 is the same look in final render); also in RENDER PROPERTIES>HAIR>SHAPE,i chose 3d curves(actually it look the same in final render with rounded ribbons,curve subdivisions value 5). i don't know that did i mention the value you said about?but i want to point out that sharp edge doesn't only show up in hair render, it also show up in when you render some thin and long(like hair) curve or mesh,in low resolution,you can even see it's disconnect. $\endgroup$
    – noob
    Nov 21 '21 at 4:09

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.