11
$\begingroup$

I want to play a music strip with a video in the video editor but the video has no music when I play it. I've rendered it but it still doesn't have sound. How can I render and play the video with the sound track.

$\endgroup$

closed as unclear what you're asking by stacker, Ray Mairlot, Jaroslav Jerryno Novotny, X-27, user7952 Feb 7 '15 at 15:14

Please clarify your specific problem or add additional details to highlight exactly what you need. As it's currently written, it’s hard to tell exactly what you're asking. See the How to Ask page for help clarifying this question. If this question can be reworded to fit the rules in the help center, please edit the question.

  • $\begingroup$ Welcome to StackExchange. We need more information in order to solve your problem. For instance: do other sound clips play properly? Have you tried reencoding the sound clip in a different format? Maybe you could provide a screenshot of your sequence and settings? These, and any other details, will help people to give you a helpful answer. $\endgroup$ – Christy James Feb 7 '15 at 9:37
  • 1
    $\begingroup$ Please add at least a screen shot of you render settings / output. Which audio codec do you use? Do you hear the music when played in Blender? Did you try to play the video in another player like VLC? $\endgroup$ – stacker Feb 7 '15 at 10:21
14
$\begingroup$

In blenders preferences under system you have a few options for the software used for sound, this may help playing sound from blender's VSE.

enter image description here

For the output video you need to check that you have selected an audio codec in the encoding options.

enter image description here

$\endgroup$
  • 3
    $\begingroup$ Any idea why I can't get sound even after setting the audio codec? $\endgroup$ – Matt R Jul 20 '15 at 17:11
-3
$\begingroup$

In video Editor, in the left side. Edit Strip / Sound. volume. now volume is 1. go up to 100...

$\endgroup$
  • $\begingroup$ Please expand/clarify your answer. Screenshots can help future viewers as well. $\endgroup$ – VRM Feb 7 '15 at 15:52
  • 5
    $\begingroup$ volume max is 1.0 not 100. $\endgroup$ – zeffii Oct 3 '15 at 21:18

Not the answer you're looking for? Browse other questions tagged or ask your own question.