0
$\begingroup$

I don't know why but my sculpting does not work, I have tried other files and it works fine there. I have tried other objects in the same file and it works just fine, but this bear just doesn't work.

I do have added a subdivide modifier, so maybe that's the problem but when I applied it, it still did not work and when I deleted it it still didn't work. It looks like I didn't click the bear because it is so gray.

enter image description here

$\endgroup$
1
  • $\begingroup$ hello, please share your file (copy paste the URL it will create): pasteall.org/blend $\endgroup$
    – moonboots
    Nov 16, 2021 at 19:43

1 Answer 1

2
$\begingroup$

Could it be, that you accidentally turned on the mask?

You could try pressing Alt + M to clear it and see if you than can sculpt again.

$\endgroup$
3
  • $\begingroup$ thank you so much, it worked!! i could have never have found that!! Thanks a lot!! $\endgroup$
    – christiaan
    Nov 16, 2021 at 19:35
  • $\begingroup$ No problem, I'm happy it was an easy fix $\endgroup$ Nov 16, 2021 at 19:55
  • 1
    $\begingroup$ @christiaan Hello and welcome. Please don't reply "Thanks" as an answer or comment, instead upvote the post that helped you. If you feel it completely solved your issue consider marking it as accepted. $\endgroup$ Nov 16, 2021 at 20:02

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.