6
$\begingroup$

I'm having some problems with cycles. No matter how small the number of samples I input, it always scales that up.

image showing my input of 12 samples and blender saying it will render 144 samples

I thought there was no anti aliasing configuration for cycles. What option may be causing this huge number of samples on my scene?

$\endgroup$
8
$\begingroup$

The reason your samples are so high is because you are using Square Samples. So instead of 12 you are using 144 (12x12) samples.

The square samples feature allows you to increase the sample numbers very fast.

This is how the author of this feature describes it on blenderartists.org

Basically brings Cycles more in line with Arnold. Noise in a path tracer takes longer to clear the longer a render goes on, which maps fairly closely to a n^2 curve. So basically, using squared samples allows every increase of 1 to equal a meaningful amount of noise reduction, and it allows an artist to have a very simple table of values stored in their head to clear noise for various common scene types

|improve this answer|||||
$\endgroup$
  • 1
    $\begingroup$ Be aware that if you use branched path tracing, all samples are squared if checked (render/preview AA samples AND diffuse, glossy, transmission,...). Not sure if it's true with path tracing. $\endgroup$ – Bithur Feb 7 '15 at 10:39
1
$\begingroup$

Uncheck the square samples for a much faster render but with a less better result.

|improve this answer|||||
$\endgroup$
  • $\begingroup$ Could you explain what it does exactly? $\endgroup$ – Délisson Junio Feb 6 '15 at 22:43
  • 1
    $\begingroup$ square means multilpied by itself. 10 becomes 100. It has nothing to do with the shape of the samples. $\endgroup$ – user1853 Feb 6 '15 at 22:44

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.