0
$\begingroup$

I am new to video sequencer in blender. After moving the video clips around, I recognize that the audio stops at the old end frame, I can not find where I can change it. I can change the end frame. but the Audio stops on the old end frame in preview and rendering.

enter image description here

All sound tracks stop at 1671, the video continues till the endframe of 1976. There is no key..frame, no trackend at 1671. How to make audio playing till the end?

What does the checker-backgound starting in 1672 wants to tell me?

$\endgroup$
4
  • $\begingroup$ The screenshot shows, that the volume is turned down until it is increased around frame 1780... but it looks like it's not completely silent and then it wouldn't be audible even before frame 1671. Have you moved the audio strip further left to check if it still turns silent at 1671 or does the audio stop earlier then? In the latter case it might be a problem with the audio file or there is some setting on the strip itself causing the audio to stop. I guess it's hard to find out just from the screenshot without the file(s). $\endgroup$ Commented Nov 12, 2021 at 8:12
  • $\begingroup$ For the checkered background: have never seen this in my VSE, no idea how this is caused. But I suppose this has something to do with the audio stopping, since it's happening at that frame. $\endgroup$ Commented Nov 12, 2021 at 8:16
  • 1
    $\begingroup$ please provide blend file so we can check it out $\endgroup$
    – Chris
    Commented Nov 12, 2021 at 9:28
  • $\begingroup$ May be I should start over with the project, I guess I played to much in the beginning. Thank you very much for your very fast reply. $\endgroup$
    – Widewells
    Commented Nov 12, 2021 at 10:13

1 Answer 1

0
$\begingroup$

Lmao. I was looking for solutions myself... couldnt find the solution anywhere and rarely anyone had this problem... so I just tried to figure it out myself by pressing random buttons...(well not really)..

I pressed TAB in the sequencer and that checkered pattern dissappeared and I was able to view and hear my full sequence.

See if it doesn't work then try selecting a stip and then press tab.

I think this checkers pattern in the sequencer turns on when you're in the edit mode of a strip.

(it doesn't really show that youre in edit mode) Anyways thats how I fixed it, I don't know what and why it is what it is.

Cheers!

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .