3
$\begingroup$

I am trying to import the Nuke camera track in the Blender with .chan format. But it's not perfectly imported. It shows a very small on-grid and perfectly tracks, but the same camera fully tracks in max. can any buddy help me out? how to exactly use .chan format

$\endgroup$
1
  • $\begingroup$ Please clarify your specific problem or provide additional details to highlight exactly what you need. As it's currently written, it's hard to tell exactly what you're asking. $\endgroup$
    – Community Bot
    Nov 11 '21 at 17:44
4
$\begingroup$

There's a built-in add-on for importing Nuke .chan files: Nuke. Be sure to read the tips and limitations in the manual.

To enable it

  • Edit -> Preferences
  • Select the Add-ons tab
  • type nuke
  • click the checkbox to enable:

To import a .chan file

  • File->Import
  • Select Nuke (.chan)
  • use the file browser to navigate to and select the .chan file you want to import.
  • Be sure to set the camera sensor size to match the size you used in Nuke to do the export.

File menu showing Nuke in the Import submenu

Edit preferences showing add-on tab with a search for nuke

$\endgroup$
2
  • $\begingroup$ I already activate this and import it with the addon, but the scale of seen is very small, $\endgroup$ Nov 11 '21 at 19:14
  • $\begingroup$ Did you set the sensor size during the import? $\endgroup$ Nov 11 '21 at 21:07

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.