1
$\begingroup$

I have started experimenting with the ocean sim modifier, but I am noticing how "symmetrical" the resulting mesh is. No matter how I adjust the parameters, a wave in one corner will appear in the opposite as well, which leads to unrealistic water like this:

Screenshot of ocean sim modifier result

I understand this is to allow seamless tiling, but in my case I am only interested in one single tile, and am finding the symmetry to be visually disruptive. Is there any way to disable it?

$\endgroup$
  • $\begingroup$ You could try adding multiple ocean modifiers (set to displace) with different settings/sizes. $\endgroup$ – gandalf3 Feb 6 '15 at 6:56
  • $\begingroup$ True, that's a decent enough workaround. For my original problem, I managed to hide the obvious symmetry with some scaling and careful camera placement. But at this point it's more of a matter of curiosity -- the simulation appears to be performed once, then flipped and superimposed on itself, so is there anyway to simply have it do the first step alone? $\endgroup$ – smashuu Feb 6 '15 at 14:07
  • $\begingroup$ I don't think there is a direct way to disable this behavior, no. $\endgroup$ – gandalf3 Feb 6 '15 at 20:51

Browse other questions tagged or ask your own question.