1
$\begingroup$

The shape keys changes are only visible in edit mode. It only shows the basis in object mode no matter what. Enabling the shape key edit mode also makes all my changes invisible.

When I export the model, it only exports the basis and disregards all shape key values.

blend file: https://drive.google.com/file/d/1aJXxrqmOYJRy2-AVAWcKCzgX-Usr-7xg/view?usp=sharing

demonstration

Shape keys of other meshes are behaving normally. I disabled the addons I used, I tried to separate the meshes, I also tried to reset the vector data for the normals I edited (the last thing I did before this happened). Non of them worked.

$\endgroup$
1
  • 1
    $\begingroup$ Please share your blendfile. $\endgroup$
    – Ron Jensen
    Nov 10, 2021 at 1:28

1 Answer 1

2
$\begingroup$

All of your shapekeys are muted.

Look at the empty box to the right of the value in your list of shapekeys. These boxes are empty meaning that they've been muted. If you hover your mouse over that box, you'll see a tooltip "Mute". Pinning a muted shapekey won't do anything; changing the value won't do anything.

For every shapekey that you don't want muted, click in that box. The box will get a checkmark in it, and the shapekey will start working.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .