1
$\begingroup$

I made a basic TABS model for my first model and wanted to rig it. I followed many tutorials but no matter what I do the character won't move with the rig. Where only 2 instances where it did work (kinda)

  1. if I turn on bone envelopes which isn't really a solution
  2. when I scale up the character and rig and then add automatic weights which will for some reason lead to the character also shrinking for some reason it srinks the model

I tried redoing the rig, making a rig using rigify etc.nothing seemed to workenter image description here

here is the blender file https://drive.google.com/file/d/1U2zm3tueuc1XkO41nGONfsaoOorvZrax/view?usp=sharing

$\endgroup$

1 Answer 1

0
$\begingroup$

Apply the scale of both the two objects, parent With Automatic Weight, it works:

enter image description here

$\endgroup$
5
  • $\begingroup$ I don't quite understand what you mean when you say two objects do you mean the rig and the model? $\endgroup$ Nov 7, 2021 at 17:01
  • $\begingroup$ sorry but I still don't understand when i try to parent the rig, "automatic weights doesn't pop up $\endgroup$ Nov 7, 2021 at 17:07
  • $\begingroup$ How exactly do I do that sorry for being a bother but I'm pretty new to blender $\endgroup$ Nov 7, 2021 at 17:15
  • $\begingroup$ Select your character, press Ctrl A and apply the scale, do the same thing for the armature. Now select the character, shift select the armature, press Ctrl P and choose the With Automatic Weight option $\endgroup$
    – moonboots
    Nov 7, 2021 at 17:18
  • $\begingroup$ Thank you so much! $\endgroup$ Nov 7, 2021 at 17:21

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.