1
$\begingroup$

enter image description here

Hi everyone, I found the setting menu is not showing up when I'm doing something like bevel or subdivide, normally there will be a menu setting bevel's edge at that rectangle, but now it's just never poping up.

Thank you!

$\endgroup$
1
  • 1
    $\begingroup$ For reference, that "setting menu" is called the operator panel and I'm at a loss to explain why it's missing. For a workaround, you could try pressing F9 each time you do an action that you need to "adjust", but that's not an ideal solution by any means. $\endgroup$ Nov 7, 2021 at 7:49

2 Answers 2

6
$\begingroup$

I am assuming that you accidentally unchecked the Adjust the Last Operation option, which is why your operator menu is not seen.

If you have not unchecked this option then follow Christopherb NBennet`s solution which he posted in the comments section.

enter image description here

Method

In Object Mode, click on the View button as shown in the GIF and then check the Adjust the Last Operation option.

$\endgroup$
4
  • $\begingroup$ That looks like it to me. $\endgroup$ Nov 7, 2021 at 8:17
  • $\begingroup$ thanks Chris :) $\endgroup$
    – Ribbit12
    Nov 7, 2021 at 8:23
  • $\begingroup$ That's correct, I did uncheck that option!! Thank you so much. $\endgroup$
    – Nafy F
    Nov 10, 2021 at 7:15
  • $\begingroup$ your welcome! ;) $\endgroup$
    – Ribbit12
    Nov 10, 2021 at 7:17
0
$\begingroup$

It appears that you are currently running the operation. (as indicated by the dashed line toward your cursor.)

This menu only shows up when an action is completed and it is not visible when the action is in progress.

I would indeed like to see this menu when the action is in progress though, that would be handy. The right-click select forums are the place for feature discussions.

$\endgroup$
0

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .