2
$\begingroup$

I 'm new to Blender and recently I started creating objects by using Edit Mode.

  1. Selected cube
  2. Subdivided cube
  3. Changed mode to Edit Mode
  4. Now I can't edit the object face
$\endgroup$
5
  • 1
    $\begingroup$ hello, please show some screenshots or even share your file: pasteall.org/blend $\endgroup$
    – moonboots
    Nov 6, 2021 at 12:43
  • $\begingroup$ hi, i've uploaded the file can you check if you can see it? $\endgroup$
    – Sanaula7
    Nov 6, 2021 at 13:20
  • $\begingroup$ you need to share the link it will give you (in the URL field) ;) $\endgroup$
    – moonboots
    Nov 6, 2021 at 13:27
  • $\begingroup$ pasteall.org/blend/87103a449d8c452486c245cefd56228c $\endgroup$
    – Sanaula7
    Nov 6, 2021 at 13:47
  • $\begingroup$ Can you check now as i have shared the URL link? $\endgroup$
    – Sanaula7
    Nov 6, 2021 at 13:48

1 Answer 1

2
$\begingroup$

You have not really subdivided the cube, you have given it a Subdivision Surface modifier, which modify the object only virtually (or visually) as long as it is not applied.

What you see in Edit mode is the object as affected by the Subdivision Surface modifier, not the real object, which is still a cube. Subdivision Surface modifier doesn't create real additional edges, it creates only virtual edges. If you unclick the Edit Mode option of the modifier it will display the mesh in Edit mode as it really is:

enter image description here

enter image description here

If you click on the On Cage option it will show you where the current vertices would be if you apply the modifier:

enter image description here

If you apply the modifier (click on the down arrow on the top of the modifier to display the dropdown panel and click Apply), here is the result, this time it has created real vertices and you can manipulate them, but it gives an object that is not as light as before, and not as easy to work with. If you plan to apply a modifier, sometimes it's good to duplicate the object before, to always keep a version with the modifier unapplied.

enter image description here

$\endgroup$
5
  • $\begingroup$ After clicking on on cage option what and where do I have to click next, please be precise as its my first week on blender. And sorry for the hassle I have caused you. $\endgroup$
    – Sanaula7
    Nov 6, 2021 at 14:19
  • $\begingroup$ @Chris hey thanks for the +1, now I can tell you that I was not sorry at all :)))) $\endgroup$
    – moonboots
    Nov 6, 2021 at 14:20
  • $\begingroup$ @Sanaula7, it depends on what you want to do, if you want to have a more dense topology, you can apply the modifier (on the top of the modifer, click on the down arrow button and choose Apply). $\endgroup$
    – moonboots
    Nov 6, 2021 at 14:21
  • $\begingroup$ I applied the modifier by clicking on downward arrow, and there's option to apply and it worked. Thanks man really appreciate it. How do I give u credit for helping? $\endgroup$
    – Sanaula7
    Nov 6, 2021 at 14:33
  • $\begingroup$ on the top left of my answer, you need to click on the check icon $\endgroup$
    – moonboots
    Nov 6, 2021 at 14:34

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .