0
$\begingroup$

When I try and render my chair in Cycles which in Blender looks like this

Chair in Blender

I get this

enter image description here

Blend File

$\endgroup$
2
  • $\begingroup$ Use Multiply mode of Mix node for ambient occlusion, it's shown in the tutorial by BlenderGuru you're likely doing as well. I believe he explains also to not overdo that $\endgroup$
    – Mr Zak
    Nov 4, 2021 at 13:57
  • $\begingroup$ Thanks very much! $\endgroup$
    – JoeBlah
    Nov 5, 2021 at 13:49

1 Answer 1

2
$\begingroup$

Did you follow some tutorials? Because this happens due to Composition you have setup:

enter image description here

I am not 100% sure what you wanted to do with that composition but MixRGB set to Mix gave you that washed-out white look If I change it to Overlay for example: enter image description here

Now it looks more like what you wanted to get... So my question is, what did you want to accomplish with that composition? Or did you follow the tutorial?

Oh so you wanted to add Ambient Occlusion, not sure how that works, I have never done it in composition but I think that Mix is not the right way to do it.

$\endgroup$
2
  • 1
    $\begingroup$ @JoeBlah The answer is correct, it's the compositing which "bleaches" your image. I guess what you (or the tutor) wanted to achieve was darkening the occluded areas with the Ambient Occlusion output... so instead of setting the MixRGB node to Mix you should try Multiply instead. The Fac value then determines how much the original image is darkened (if the Ambient Occlusion is in the second color input as you already have it). $\endgroup$ Nov 4, 2021 at 14:34
  • 1
    $\begingroup$ Thank you so much! $\endgroup$
    – JoeBlah
    Nov 5, 2021 at 13:48

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .