0
$\begingroup$

I have a Digital Elevation Model (DEM) that I imported into blender and overlaid ontop of google geodata using the Blender GIS add on. The DEM layer (shown in white in the 3D viewport) looks correct in solid viewport shading: enter image description here

But when I switch to rendered viewport shading, a black color shows up near the middle of the DEM where it is supposed to be transparent: enter image description here

Does anyone know why the black color shows up in rendered view? How do I emit the black color so that it is transparent instead of black? Any help would be appreciated thank you.

$\endgroup$

1 Answer 1

0
$\begingroup$

The solution to my problem is to connect Alpha sockets from .tif to BSDF, then go into Material Properties tab under Settings > Blend mode > Alpha Clip.

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.