0
$\begingroup$

I have bake a liquid simulation and want to shade the liquid. Yet it seems that the material is not showing.... I am using the Radeon ProRender add-on. What should I do to fix it?

enter image description here

enter image description here

enter image description here

enter image description here

enter image description here

The file:

$\endgroup$
5
  • 1
    $\begingroup$ If I bake the fluid sim I can see the liquid. But what really makes me wonder is why is there no Rendered mode for the viewport shading?! I have to switch to Cycles and back to Eevee to get the Rendered mode back. There is something weird going on: i.stack.imgur.com/TKJqn.jpg. Which Blender version do you use? $\endgroup$
    – Blunder
    Oct 30 '21 at 11:59
  • $\begingroup$ I am using the Radeon ProRender Addon $\endgroup$
    – Franc
    Oct 30 '21 at 12:04
  • $\begingroup$ Ah, okay. That's another render engine and explains the glitch that happens to me. Have you tried Eevee or Cycles? Disabled the addon? The problem might be related to the Radeon ProRender engine. Maybe it needs a special setting? $\endgroup$
    – Blunder
    Oct 30 '21 at 12:10
  • 1
    $\begingroup$ @Franc Please ad info about your render engine to title or description it is essential to get relevant answer. Thank you $\endgroup$
    – vklidu
    Oct 30 '21 at 20:23
  • $\begingroup$ Sure, thank you. $\endgroup$
    – Franc
    Oct 31 '21 at 13:28

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Browse other questions tagged or ask your own question.