0
$\begingroup$

I have a simple scene (deleted almost everything from the blend to upload it), and for some reason the hair particles are going straight into the mesh. I tried playing with the transforms, the normals, the force fields I had going on, and literally every setting in particle settings. I just don´t know where else to look, and I´m also on the clock cause I have to turn this in next week.

$\endgroup$

1 Answer 1

2
$\begingroup$

It's the Wind object that's blowing your hair down. The Strength setting of 200 is much too high. Maybe you cranked it up because you didn't see any effect. If this is the case, go into the Particle Settings and enable Regrow.

Then the checkbox Use For Growing Hair under Field Weights is enabled, this makes the hair get pulled down by gravity right from start.

Another thing might be, the plane is scaled very large to 46.8 which also has an effect on the hair. But maybe this is intentional, if not apply the scale by hitting Ctrl+A > Apply > Scale.

regrow

use field weights

apply scale

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .