1
$\begingroup$

I'm having problems getting keyframes to show without showing all, which is a mess to wade through. Any pointers?

The attached file (if I can figure out how to use Blender-exchange) contains a simple plane with a material with a mix transparency. It mixes with a transparent shader, to give a disappearing effect to the plane.

In the animation window, selecting the plane doesn't show the keyframes that exist unless I show all. In a big project, this is a chore. What am I missing?

Thanks!

(2.93.5)

$\endgroup$
0

1 Answer 1

0
$\begingroup$

If you only want to show the keyframes for the Mix Shader you need to enable the Only Show Selected option, then open the Shader Editor and select the Mix Shader node.

$\endgroup$
1
  • $\begingroup$ Thank you! I had another project that I was showing the keyframes for, and didn't realize that was why! $\endgroup$
    – David
    Oct 24, 2021 at 16:20

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .