1
$\begingroup$

I am trying to flatten a lot but not all these faces and maintaining the detail of the model. I have tried the add-on in loop-tools, which of course just pulls the surrounding faces so you end up chasing yourself around the model.

I have also tried S Z Z 0 in the "Normal" setting but again it pulls the surrounding faces. Any help or suggestions would be great.

enter image description here enter image description here

$\endgroup$
3
  • $\begingroup$ Hello and welcome, have you tried the Smooth tool? $\endgroup$
    – Emir
    Oct 20, 2021 at 15:01
  • $\begingroup$ Hey Emir. No I have not. Is there anyway when i flatten using the looptool I can somehow lock that face so it doesn't move when I go to flatten the adjacent faces? $\endgroup$
    – Jiggjack8
    Oct 20, 2021 at 20:31
  • $\begingroup$ Try to hide that face (H) $\endgroup$
    – Emir
    Oct 21, 2021 at 1:23

1 Answer 1

0
$\begingroup$

You could try the "decimate" modifier with the option "Planar" set to a high angle limit.

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks for your message haarigertroll. Iv had no luck with the decimate. It seems like a really simple thing I'm trying to achieve. Can't believe its taking me so long to find a solution. 😵 $\endgroup$
    – Jiggjack8
    Oct 20, 2021 at 18:36

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .