1
$\begingroup$

I have an object that makes everything else transparent in viewport. Here's what it should look like:

enter image description here

And here's what it looks like in solid mode:

enter image description here

Anyone know how to fix this?

$\endgroup$
2
  • 2
    $\begingroup$ In the Object panel > Viewport Display, maybe you've enabled the In Front option? $\endgroup$
    – moonboots
    Oct 20, 2021 at 9:58
  • 1
    $\begingroup$ I don't remember ever touching it, but you're right, it was enabled. Thanks so much! $\endgroup$
    – Sofie
    Oct 20, 2021 at 10:03

1 Answer 1

2
$\begingroup$

Go into the Object panel > Viewport Display, disable the In Front option.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .