1
$\begingroup$

enter image description here

All my meshes have the render and view check on. I tried using different cameras(having them as the main camera for rendering). My composite also has the input going into the output. I haven't touched anything on cameras or render settings, it happened randomly. The problem is the same for both eevee and cycles. It's also not showing up on the viewer for the composite.

enter image description here

This is what it should show

enter image description here

I've been searching for this for hours and couldn't find the solution, sorry if it's a duplicate.

$\endgroup$
1

1 Answer 1

4
$\begingroup$

You've uploaded a video in the Video Sequencer. As the Output > Post Processing > Sequencer option is enabled by default, it will try to render this video strip. Remove the video strip or disable this option.

$\endgroup$
1
  • 1
    $\begingroup$ Thank you so much, you are a legend. $\endgroup$
    – Altaf Aria
    Oct 20, 2021 at 5:21

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .