2
$\begingroup$

I'm working on a base mesh and I've somehow created a ring of edges that are thicker than the other edges. When I try to transform any of the vertices along that thick ring of edges, it creates new faces, rather than transforming the positioning of the vertices.

Does anyone know what that is? Ideally, I'd like to know how I can make it like the other edges, as those vertices are not in a position I would like to keep.

Attached image as reference. Thank you for taking a look!

Text

$\endgroup$
6
  • $\begingroup$ you probably accidentally extruded or inset that loop at some point, creating a duplicate loop. When you move one of the vertices it isn't creating a new face, the face is already there, but it's sort of collapsed so you can't see it. Try selecting one of the duplicate loops with alt+click and then right-click and choose 'dissolve edges'. That should get rid of the duplicate loop. $\endgroup$ Commented Oct 19, 2021 at 18:54
  • 1
    $\begingroup$ or select all and press M > Merge by Distance $\endgroup$
    – moonboots
    Commented Oct 19, 2021 at 18:56
  • $\begingroup$ @AlexandreMarcati Thanks for responding! I tried removing a duplicate loop per your suggestion but that didn't seem to solve the issue. I made sure to do it multiple times in case I made several duplicate loops. $\endgroup$ Commented Oct 19, 2021 at 18:58
  • 1
    $\begingroup$ as Alexandre Marcati says, you must have duplicated some vertices by mistake, perhaps with an extrusion... Merge by Distance will merge all the overlapping vertices that you have created, you can tweak the threshold in the Operator box (bottom left of your 3D view, this pop-up allows you to change the settings of your last operation) $\endgroup$
    – moonboots
    Commented Oct 19, 2021 at 19:21
  • 1
    $\begingroup$ Oh okay. So when I made an extrusion earlier, I must have made an extrusion of a very small magnitude, which would effectively appear as duplicated vertices. Merging by Distance will condense the vertices that are close together (namely the duplicated ones) and remove them. And then I could manage the distance value of that input via the Operator box. Tysm! $\endgroup$ Commented Oct 19, 2021 at 19:22

1 Answer 1

3
$\begingroup$

I assume this is your problem: enter image description here

What you want to do is go in to edit mode and press the "A" key.

enter image description here

Everything should be selected and then press the "M" key. Select "By Distance" at the bottom of the window.

enter image description here

If everything went correctly you will see a blue notification towards the bottom of the view saying "Removed 8 vertice(s)".

enter image description here

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .