0
$\begingroup$

I am trying to pull apart an object which is 'linked' to a 'parent' via animation. I cannot seem to select the 'dotted black line' joining the object to it's 'parent' and when I select the animation in the node and delete it the object is also removed. I have also tried 'separation' (press P) which I cannot get to work. Is there a way and if so how do I do it? Refer screen image below - red arrow is pointing to the dotted black line (hard to see).enter image description here Thanks

$\endgroup$
2
  • 1
    $\begingroup$ 'P' is to Parent. ALT-P to unparent. The dotted black line is purely a gizmo showing the link, not something you can click on to select! $\endgroup$
    – John Eason
    Oct 16 '21 at 8:37
  • $\begingroup$ Thanks John. Silly me never gave it a thought to look up 'parent' (in the manual) I just thought of the word (parent) to ensure the reader understood what I mean. And I used 'clear and keep transformation' so that the objects didn't 'jump' to another position. Can't remember how to close this as 'solved' $\endgroup$ Oct 16 '21 at 10:04
1
$\begingroup$

P parents an object. Alt-P unparents it.

You can remove the dotted relationship lines from the viewport by unchecking the option in the Overlays menu if you wish:

enter image description here

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.