2
$\begingroup$

enter image description here

I don't really know what happened before but usually, it would have the 3 axis there so you can edit the cube for me as in the picture up top it isn't there. How can I get it back?

enter image description here

$\endgroup$
0

1 Answer 1

6
$\begingroup$

You have unchecked Gizmo overlays:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks, I didn't even know that could be a possibility. $\endgroup$ Commented Oct 12, 2021 at 21:50

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .