2
$\begingroup$

I am trying to render a simple water simulation, where 2 inflows run down ramps, and then collide and fall down. Everything is fine in the preview, but when I go to render, it works fine for a few frames, but then turns solid. I am trying to render in Cycles. Attached is the .blend file. Thank you for helping!

https://pasteall.org/blend/68301f4a1ce74b06bbd59be4abeaf343

$\endgroup$
5
  • $\begingroup$ [1]: i.sstatic.net/k7a33.png ...works for me. Did you try to render on cpu? $\endgroup$
    – Chris
    Oct 11, 2021 at 5:55
  • 1
    $\begingroup$ I also tried rendering and got all 100 frames with no issues. The only time I saw the domain cube is if I moved the timeline outside the range of 0-100. $\endgroup$ Oct 11, 2021 at 6:38
  • 1
    $\begingroup$ i am rendering on cpu $\endgroup$
    – M4RS
    Oct 11, 2021 at 15:56
  • 1
    $\begingroup$ @M4RS From your description it sound to me as cache issue ... Increase +1 Domain Divisions and Bake fluid sim again. $\endgroup$
    – vklidu
    Oct 11, 2021 at 19:36
  • 1
    $\begingroup$ I ended up making a new .blend file, and it works, thx for helping $\endgroup$
    – M4RS
    Oct 11, 2021 at 20:32

1 Answer 1

0
$\begingroup$

For anyone in the future, select your domain object, hit Tab, and subdivide it with W Then re-bake your fluid animation via Physics > Settings > Liquid > Cache. Select all under the type and bake. This allows the bake to have more vertices to determine the domain and flow.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .