4
$\begingroup$

youtube version my version wit this "black frame"

Hello, so I watched this tutorial and tried to replicate the 3D condom. It's either that or a donut and I don't like donuts.. Anyway, there is a problem as you can see on my second picture of this slim annoying "black frame" destroying the surface of the condom. How can can I get rid of it? - To make it as smooth looking as the one from the tutorial. Deleting isn't helping in this case, there must be something with the physics settings.

Best

Here is the Link of the tutorial:

https://www.youtube.com/watch?v=tcZD2-RGoTY&ab_channel=annamirrors

File:

$\endgroup$
2
  • 2
    $\begingroup$ Your shape is only a flat plane around the "egdes" (no thickness). Face direction and thickness matter in blender - what you are seeing is "confusion" as to how to shade the object because what is inside/outside around that edge is not clear to the program. To solve it, you need to have thickness to every part of your object (outward faces, facing out, inward faces, facing in - not a mix). $\endgroup$ Oct 7, 2021 at 14:05
  • $\begingroup$ @George Tsiklauri if BEAN has answered your question it'd be helpful if you accepted it by clicking the checkmark next to it. blender.stackexchange.com/help/someone-answers $\endgroup$
    – KickAir8p
    Apr 4, 2022 at 21:47

1 Answer 1

3
$\begingroup$

I think the main issue has to do with the self collision.

First thing is to assign the edges to the vertex group, but I think you already did that

In physics properties ---> cloth ---> collision ---> enable self collision

And finally I added a second subsurface modifier after the cloth simulation enter image description here

Make sure to assign the edges to the vertex group

In the cloth physics panel under collision enable self-collision

I added a second subdivision surface modifier after the simulation

Viewport display

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .