0
$\begingroup$

When I try to render an object the material won't show properly. The first image is what it looks like in viewport/preview render, the second one is when it is rendered.

Pre-Render/Viewport/Preview-Render

Render

$\endgroup$
4
  • $\begingroup$ it looks like you still have objects enable for render (check your Outliner settings) $\endgroup$
    – moonboots
    Oct 5 '21 at 16:46
  • $\begingroup$ Where do i find that? $\endgroup$ Oct 5 '21 at 17:20
  • $\begingroup$ Hello and welcome. Rather than take photos of your monitor post actual screenshots instead. See How to take a screenshot, so we don't have to guess if we are looking at a external interference like reflections or smudges, a hardware issue such as a malfunctioning display or connection, a software level bug or driver, or an or actual artifact or issue with the model itself. $\endgroup$ Oct 5 '21 at 21:09
  • $\begingroup$ It's clear enough to tell what's going on. $\endgroup$ Oct 6 '21 at 15:30
0
$\begingroup$

Your problem probably comes from the render activation of these objects, just disable the camera icons:

enter image description here

$\endgroup$
1
  • $\begingroup$ Thanks. This worked. $\endgroup$ Oct 6 '21 at 15:34

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.