0
$\begingroup$

Using: BlenderOctane (2.93.0, the latest I believe) Specs: RTX 3090, Ryzen 3600, 32 GB RAM, Win 10

Problem: When I try to use the Quad Remesh addon in non-Octane blender in the provided file, I can remesh the door. When I try to remesh it in the Octane version of blender I get the error in the attached image. Tried a fresh download of BlenderOctane, reloading scripts, reloading Quad Remesher, rebooting PC, and praying to my ancestor's God. None have worked, any ideas as to why I cannot use Quad Remesher on some objects in BlenderOctane?

Link To Problem Example:https://drive.google.com/file/d/15b6ibi4Hh-L5IIB4qwb7WYvomfm_bDLe/view?usp=sharing

!!PROBLEM SOLVED!!: Had to remove all materials from the object and then I could remesh and then apply materials. Lesson learned, do all remeshing before applying any materials or textures.

Error When Remesh Button Pressed

$\endgroup$

1 Answer 1

1
$\begingroup$

try settings the material output node to eevee/cycles/all when you do the remesh. currently it's "none" for non-octane blender.

enter image description here

$\endgroup$
2
  • $\begingroup$ Thank you but sadly no joy. Tried All, Eevee, and Cycles but it still doesn't work. $\endgroup$
    – Moretz 3d
    Commented Oct 3, 2021 at 12:25
  • $\begingroup$ I had to remove the material all together from the mesh and then I could do it. I also noticed that if I remesh an object that has a material on it (and it lets me do it), the material is changed to a new default one. Is this expected behavior? $\endgroup$
    – Moretz 3d
    Commented Oct 3, 2021 at 12:59

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .