When I use the keys "1, 3, 7" etc I get the frontal lateral view etc. And if I use "5" key the camera changes to perspective view. Is there a way to make the axis use perspective view by default instead orthographic?


1 Answer 1


You need to go to Edit > Preferences > Navigation > Auto : Perspective and turn it off.

enter image description here

  • $\begingroup$ Exactly what I needed, thank you! $\endgroup$ Commented Oct 3, 2021 at 3:00

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .