1
$\begingroup$

I have a skeletal mesh exported from UE4 with 12 material slots, but when I import it to Blender all of the material slots are missing. I assigned materials to the slots in UE4 before exporting. I'm using UE 4.26 and Blender 2.93.1. Any ideas how to get the material slots to show up in Blender?

Thanks

$\endgroup$
1
  • $\begingroup$ An update to the above, noticed that when I uncheck 'export morph targets' when exporting from UE4, the materials slots show up in Blender! However we also need to keep the morph targets in tact. Any suggestions? $\endgroup$
    – AOK
    Oct 1 '21 at 17:34
1
$\begingroup$

In case anyone else comes across this issue, here's a solution/workaround:

https://developer.blender.org/T84111

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.