0
$\begingroup$

I am a new blender user and after 2 months I have a problem that I don't know how to solve. I sincerely hope someone can help me. When I render a scene where there is one or more objects in the open and they are not the interior, everything is as it should be. Final render is clean, clear and sharp. But when I want to make a room, or an apartment, strange textures appear. I posted the pictures so you can see what it’s all about. After the first scene I rendered (Picture 1), the same thing happened in the second scene (Picture 2), then I did the test(Picture 3). I created a cube measuring 4x6x3.6 meters, cut two holes for the window, installed HDRI, lighting and rendered. Exactly the same as the previous two cases. I rendered Scene 1 and Scene 2 with Cycles in Blender versions 2.80, 2.83, 2.93 and 3.0 alpha. It's always the same result. The computer configuration is ryzen 5 3600, 16gb ram and rx 480 4gb. I installed the latest graphics card drivers. Is my computer too weak, so smudged textures appear in the interior scene? Or, if he is not weak, can I somehow solve this problem? Thanks a lot in advance.

Picture 1

Picture 2

Test


I forgot to mention something that might be important. A few days ago I made the first scene with the interior and that rendering was quite ok. Completely normal (Picture 1). Picture 2 shows the settings from the render where the textures are smeared, and picture 3 shows the settings from the interior render which is ok. What confuses me is that the settings where the final render is bad and where the final render is good are the same. At least I didn't notice the difference.

I am using a blender from a zip file, it is not installed. Although I don't think it should matter, but let me mention.

Picture 1

Picture 2

Picture 3

$\endgroup$
1
  • 1
    $\begingroup$ It might help to post screenshots of your render settings, like number of samples, denoising enabled or not, number of light bounces, etc. Are you using denoising? It kinda looks like a render with low number of samples and the denoiser node. If that's your case, try increasing the number of samples. $\endgroup$ Commented Sep 29, 2021 at 15:22

1 Answer 1

-3
$\begingroup$

this is called caustics and is caused by the glass and light. Use a transparent material instead of a glass material, otherwise, this will happen. Another way to slightly improve this is to use denoising.

$\endgroup$
3
  • 2
    $\begingroup$ i don't think that's caustics. $\endgroup$ Commented Sep 29, 2021 at 15:19
  • 1
    $\begingroup$ As it’s currently written, your answer is unclear. Please edit to add additional details that will help others understand how this addresses the question asked. You can find more information on how to write good answers in the help center. $\endgroup$
    – Community Bot
    Commented Sep 29, 2021 at 16:02
  • 1
    $\begingroup$ I do not think this answer is very good😿 Don't feel bad, just try to do a little better next time. $\endgroup$ Commented Sep 29, 2021 at 16:54

Not the answer you're looking for? Browse other questions tagged .