I am a beginner and am following a CGBoost tutorial. I have gotten to where I am to move the vertices, but they don't move. Here is the outline I am following:

  1. Add mesh, UV Sphere, change to smaller on the form in left bottom, but increase the size of the sphere.
  2. Vertex button on top left selected; edit mode selected, proportional editing button pressed
  3. Grab gizmo on top of the apple (by the point on the arrow)and hold down left-click
  4. Apple moves up and down. Does not distort.

What am I doing wrong?

Here is a screenshot.Screenshot of Vertices

  • 2
    $\begingroup$ Might be that the radius of the proportional editing is too big, making the whole object move. When dragging vertices with left click, use the mouse wheel to reduce or enlarge the proportional edit radius. $\endgroup$ Sep 22, 2021 at 23:11
  • $\begingroup$ can you show us a screenshot from what you are doing? $\endgroup$
    – Chris
    Sep 23, 2021 at 8:36

1 Answer 1


Turn Off Proportional Editing. You see that blue button at the top-center when you are in edit mode? Click it to turn it off. It should work then.


You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .