0
$\begingroup$

The crease appears after adding the subdivision surface and it is happening at the center where it is mirrored. The mirror modifier is at the top of the list. I have deleted both modifiers and added them back. There are no faces on the inside (on the plane of the mirror). Clipping is enabled on the mirror and the vertices are all the way against the edge. Also the vertices are not doubled stack. I checked all of these because that's what I have found has worked for others but the crease is still there.

Crease shown with subdivision surface.

Same model and area without just showing the vertices.

$\endgroup$
2
  • $\begingroup$ From the way that your topology looks, that sharp change from orange to black means that those vertices are not connected, maybe you have duplicates of that vert in same place or maybe it is wrong face orientation... Try to merge vertices in that spot $\endgroup$
    – MikoCG
    Sep 22, 2021 at 7:12
  • $\begingroup$ Orange gradient and no sharpness towards the rest of the mesh suggest it's neither normal nor doubles. But I wouldn't trust the clipping too much, perhaps the vertex has negative X, in this case clipping won't move it to 0. $\endgroup$ Sep 22, 2021 at 10:01

1 Answer 1

0
$\begingroup$

Put origin at 0; 0; 0:

N for Numbers panel, go to View tab, set 3D cursors coordinates to 0, in Object mode select the object, F3 and search for Origin to 3D cursor.

Remove doubles

A, M, B to Merge by Distance, expand the popup, right click on the distance value, Reset to Default Value. If you still see the artifact, try increasing the value until the artifact disappears, even if it breaks the rest of the mesh, just for debugging purposes - perhaps the double is somewhat far from other vertices but at a "funny angle".

Put vertices on 0 of the mirrored axis

Turn off mirror clipping, in Edit mode Z, W for Wireframe shading, Numpad 1 for Front Orthographic View, ShiftSpace, B for Select Box tool, drag over left-most vertices (those that are supposed to be shared), S, X, 0(zero), Enter to put them all on same x, N for Numbers panel, set median X to 0.

$\endgroup$
2
  • $\begingroup$ It turns out it wasn't a double of the vertices. It was an edge that connected two vertices that was barely visible. $\endgroup$ Sep 22, 2021 at 15:08
  • $\begingroup$ So it was an edge going between two vertices connected to the selected vertex on the screenshot? $\endgroup$ Sep 22, 2021 at 15:35

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .