3
$\begingroup$

I was following a tutorial on YouTube on generating materials procedurally with cycles but after I tried baking a few textures everything turned black in the rendered viewport shading and gray in materials view. The material appears completely fine in the preview in the material properties tab and even my baked textures wont appear. I have tried deleting and recreating my materials multiple times and have done the same for my textures. I can't for the life of me figure out what I did if I even did anything in the first place if anyone has any solutions please let me know!

What I see on rendered view

$\endgroup$
3
  • $\begingroup$ hello, how did you bake and how strong is your light? $\endgroup$
    – moonboots
    Sep 18 at 8:22
  • $\begingroup$ if moonboots comment does not help, please provide blend file so we can check it out $\endgroup$
    – Chris
    Sep 18 at 8:26
  • $\begingroup$ My bake type is set to combined and my light is set to point at 10,000W and at was at .1m but I have tried messing with the radius to the same results <img src="https://blend-exchange.com/embedImage.png?bid=QxkGxBYm" /> here is my blend file $\endgroup$
    – lyssa
    Sep 18 at 8:32
3
$\begingroup$

Your Clothes collection has Holdout enabled. It means it "draws" transparency:

(drag the image around the browser to see it's transparent, not white)

In order to disable this effect either select your Clothes collection, go to Collection Properties and click on Holdout to disable it:

Or enable the Holdout option in the outliner and then disable it for the collection:

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.