2
$\begingroup$

why is the shadow created? thanks a lot!!

enter image description here

enter image description here

$\endgroup$
3
  • 4
    $\begingroup$ The reason is simple. Having light emit like that is the same as if you have 2 light sources and because of that, you have 2 shadows. The right part of that emitter is emitting light to the left but your emitter is solid so the left part of the emitter is not letting light through and it creates shadows... solutions would be to go to object properties, uncheck shadow from ray visibility $\endgroup$
    – MikoCG
    Sep 17 at 8:15
  • $\begingroup$ you are right, i miss the other light, thanks! $\endgroup$
    – Meiying Lu
    Sep 17 at 8:19
  • 1
    $\begingroup$ And it seems to be physically correct. If you simplify the problem to just two vertical rods, most of the surface is being lit by both of them, but some is being lit by just one, which obstructs the other. $\endgroup$ Sep 17 at 8:23
4
$\begingroup$

seems to me that you have some light object above and it causes the shadows. If you dont want shadow from the emission mesh Object, just uncheck "Shadow" Ray Visibility.

enter image description here

$\endgroup$
1
  • $\begingroup$ perfect!!!! thanks!! it works! $\endgroup$
    – Meiying Lu
    Sep 17 at 8:14

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.