1
$\begingroup$

As seen in the picture I get weird squarish shadows on the floor when baking the light of the HDRI with an irradiance volume. When I look at examples of others, the tones seem to nicely blend. Can someone tell me what I'm missing? Thank you.

Example

$\endgroup$
0
$\begingroup$

HDRI maps do not by themselves create shadows in Eevee-- only in Cycles. Also, your irradiance object is way too complex. It should probably be 1/10 or 1/20 of what you see there.

Not sure if this helps but those are some things you might take a look at.

$\endgroup$
2
  • $\begingroup$ I've tried both very low and a lot higher resolutions. It only changed the size of the rectangles. $\endgroup$
    – JMRC
    Sep 16 at 22:33
  • $\begingroup$ You may need to up the size of your Shadows in the EEVEE Render Properties. Try setting them to 2048 (both Cube Size and Cascade Size) and see if that diesn't help. Also, look at upping the Cubemap Size in the Indirect Lighting EEVEE setting. $\endgroup$ Sep 17 at 22:19

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.