3
$\begingroup$

When trying to bevel in edit mode, the loop slide feature as described in the documentation, only applies to some edges. Demonstrated in the attached image. I have no idea what distinguishes the edges where the bevel collides with the outside edge from the edges that bevel as intended.

enter image description here

Here is the .blend file from the screenshot.

$\endgroup$

1 Answer 1

5
$\begingroup$

Please describe what you're trying to achieve, as I suspect this question could be the XY Problem.

Dealing with the problem literally, a vertex of the outer loop of the bevel follows (slides on) the edge connected to that loop, and in case of some edges, it therefore changes a lot where it would normally move; if the edge connecting with vertex A of the outerloop is parallel to the edge going from A downwards, then there's no change between loop slide enabled and disabled:

You're probably about to hit another problem due to having ngons not surrounded by co-planar faces. You can fix it by rearranging middle edge loops to be as far from the holes as possible (exactly in-between them), selecting one of ngons, ShiftG, Coplanar, then I inset:

$\endgroup$
2
  • $\begingroup$ The issue was that some edges would bevel neatly and some wouldn't. I expected the loop slide function was involved. Your inset suggestions fixed the issue, everything now bevels smoothly. Thanks for taking the time to solve my poorly phrased question! Edit: How do you display the bevel options, like in your first screenshot? $\endgroup$ Sep 14, 2021 at 11:55
  • 1
    $\begingroup$ @user2406501 bevel, accept with left-click, then in bottom-left a popup will appear. Expand it and change the settings. $\endgroup$ Sep 14, 2021 at 12:17

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .