No matter if it's an environment texture or just a solid color it shows black.

I've even tried import worlds I made in other files

With HDRI texture

and with just a solid color

  • $\begingroup$ Is "World.001" assigned to the scene? Properties > World Properties? $\endgroup$
    – brockmann
    Sep 12 at 16:16
  • $\begingroup$ yes it is. it even shows the texture on the little preview thing $\endgroup$
    – Need_Not
    Sep 12 at 16:22
  • $\begingroup$ Suggest share your blend: blend-exchange.com $\endgroup$
    – brockmann
    Sep 12 at 16:23
  • $\begingroup$ my file is 30.8mb $\endgroup$
    – Need_Not
    Sep 12 at 16:31
  • $\begingroup$ i uploaded it to here filebin.net/0rdibfsos6ys08u5 $\endgroup$
    – Need_Not
    Sep 12 at 16:39

Your Environment is disabled in View Layer Properties > Filter:

  • 1
    $\begingroup$ Nice find! That's it... $\endgroup$
    – brockmann
    Sep 12 at 17:06
  • $\begingroup$ thanks although brock did help i still only saw 1 color now this fixed it $\endgroup$
    – Need_Not
    Sep 12 at 17:08

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.