1
$\begingroup$

I've been struggling for while now with how to disable the "color-coding" of new objects. Ideally they'd all be white. Now I've gone ahead and joined the head and two spheres hoping they'd act as one ordinary object, but it appears as seen in the image. ("Sphere 003" is the merged group, btw.)I've tried to dabble with Viewport shading, but it only seems to dictate the way light interacts with the object, or it functions as a filter of sorts, but the base colors stay the same)-Hard to sculpt like this, please help a blender-noob out :-/enter image description here

$\endgroup$
2
  • $\begingroup$ Sorry, I just re-read your question and saw you are in sculpt mode - I edited my answer to reflect that. $\endgroup$ Sep 11 at 3:00
  • $\begingroup$ if this is Face Sets as suggested by LeoNas, you can also go into the header menu > Face Sets > Init Face Sets > By Loose Parts $\endgroup$
    – moonboots
    Sep 11 at 6:30
2
$\begingroup$

Just go to Viewport Overlays and uncheck Face Sets.

You can see it in this picture below:

enter image description here

$\endgroup$
0
$\begingroup$

In your Viewport Shading options change the Color setting from Random (this is why you get a new color for every new object) to Material (displays object's material - default is "dental clay" grey):

Color

$\endgroup$

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.