0
$\begingroup$

I am using Blender 2.93 on Windows 10 and Cycles GPU on Experimental Settings.
I did a render that looks like this.
enter image description here

This is what the trees look like in solid view.
enter image description here

Why am I getting this blur in the render? Is there something wrong with my settings? I posted pictures of my settings below. Btw I added these trees to the landscape with a particle system based on a collections of trees from Max Tree.
enter image description here
enter image description here
enter image description here
enter image description here
enter image description here
enter image description here

$\endgroup$
3
  • 2
    $\begingroup$ Can you show you show us your camera settings as well? Maybe you turned on depth of field $\endgroup$
    – MikoCG
    Commented Sep 8, 2021 at 6:58
  • 2
    $\begingroup$ Do you use any kind of denoising? $\endgroup$ Commented Sep 8, 2021 at 7:01
  • 1
    $\begingroup$ P.S: If you figure out, which settings led to this effect, please share them. I think it would be a nice touch for nightmarish or surrealistic scenes :-) $\endgroup$ Commented Sep 8, 2021 at 11:50

1 Answer 1

0
$\begingroup$

I ended up fixing it by turning "Render" in the "Sampling" dropdown up to 1024. It took wayyyy longer to render but it worked perfectly and without any artifacts.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .