0
$\begingroup$

I am making a node group that has an input coming from the location vector section of a mapping node shown below.

mapping node

However, the actual input for the node group shows up as degrees.

node group inputs

This causes my shader output to be messed up. I double-checked everything, and when I unplug the location from the input and just enter it manually in the node tree, it works perfectly fine and my shader shows up correctly. Is there something really obvious I'm missing, or is there a workaround?

$\endgroup$
3
  • $\begingroup$ What version of Blender are you using? The current Dynamic Sky addon in 2.93 does not have a World Location option $\endgroup$ Commented Sep 8, 2021 at 0:22
  • $\begingroup$ I am making a custom Dynamic Sky node group that will better fit the work I do. $\endgroup$ Commented Sep 8, 2021 at 0:31
  • $\begingroup$ perhaps you could share a screenshot of that group? $\endgroup$ Commented Sep 8, 2021 at 0:51

1 Answer 1

0
$\begingroup$

Welp, that's embarrassing. I just disconnected the node line for location and plugged it into a new input for the node group, and it fixed the problem.

$\endgroup$

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .