1
$\begingroup$

rendered scene

So I made a little scene a while ago, put it on the shelf, bought a new computer recently, and tried to enter the project and work some more.

Its a plane flying through some clouds, the clouds come out blocky and bad looking in the render, but if I change the settings in viewport to make it look better, hell even if I make them all weird looking or barely there, they still come out as big and blocky.

Not sure if it has something to do with the new computer or not. Everything is saved to my external hard drive, and everything else seems to work fine.

My blender exchange also doesn't seem to work. It never loads anything when trying to upload a file. Also happened on my last computer, if anyone also knows something about that. So here is a picture

Here are the clouds in viewport

$\endgroup$
4
  • $\begingroup$ Does this answer your question? Cycles viewport render different than f12 render? $\endgroup$ Sep 7 at 16:21
  • $\begingroup$ No sorry mate. Hmm, it really weird. If i change the color of the plane and render, its NOT changed in the render. It almost seems like its "locked" to what it looked like before i made any changes. $\endgroup$
    – Kevin Cope
    Sep 7 at 17:03
  • $\begingroup$ Have you been using the Video Sequence Editor (VSE) in this file? If you have a strip in the VSE and rerender it doesn't actually render, just reproduces the strip. $\endgroup$ Sep 7 at 17:24
  • $\begingroup$ You beautiful beautiful man. Thank you so much. I've actually run into this before, but totally forgot about it. Again, thank you, really really appreciated! $\endgroup$
    – Kevin Cope
    Sep 7 at 17:43
0
$\begingroup$

The clue here is that you can change colors in the scene and nothing changes.

That's because when you hit the render button, Blender sees that you have an image strip in the video sequence editor (VSE) and it renders the image strip, rather than rendering your image.

The solution can be as simple as deleting the image strip. Or you can avoid the problem (but introduce another one that will bite you later) by going to the Scene properties and unchecking Sequencer under Post Processing:

Scene properties

The problem with this is that later when you do want to render the image strip you will have forgotten that you had unchecked sequencer -- well, maybe you won't but I always do.

$\endgroup$
1
  • $\begingroup$ Aah, great tip! haha, one way another, ill probably forget something ;p but its nice to know. Again thanks for all the kind help mate! $\endgroup$
    – Kevin Cope
    Sep 7 at 18:23

Your Answer

By clicking “Post Your Answer”, you agree to our terms of service, privacy policy and cookie policy

Not the answer you're looking for? Browse other questions tagged or ask your own question.