1
$\begingroup$

So I made a roblox gfx and it has denoising, but I made a new one, and it doesnt. I have no idea why- and the difference is very clear. You can also see that the second one is kinda transparent. And they are both cycles Also, I have blender 2.90.1 so its like... Thanks!! enter image description here enter image description here enter image description here enter image description here

enter image description here enter image description here

$\endgroup$

1 Answer 1

1
$\begingroup$

You have set your render engine to EEVEE rather than Cycles. EEVEE doesn't have denoising. If you switch back to Cycles then the render pass for denoising, as well the render options for render time denoising will reappear:

Render time denoising options

Render passes showing the available Denoising Data render pass

Note that if you did switch from Cycles to EEVEE you may have to modify your compositor nodes when you switch back.

$\endgroup$
1
  • $\begingroup$ awhhh thank you so much for your answer!! it is very appreciated although, they are both cycles. :( $\endgroup$
    – Mikia
    Sep 13, 2021 at 3:33

You must log in to answer this question.

Not the answer you're looking for? Browse other questions tagged .